PDA

View Full Version : MM1 motor wont shut off


mx2151
01-10-2013, 01:57 PM
I have an old mm1 its a 2 wire. Sometimes the motor will stay running after lifting the blade. It will run for a few seconds untill it stalls out the truck.
Start it up and its ok. One time the motor would start to run as soon as I plugged it in with the truck off and never touched the joyce stick. Sometimes it works fine.
Anyone have this trouble before?

kimber750
01-10-2013, 02:43 PM
Sounds like solenoid is sticking. Replace it and your problem should go away.

jasonv
01-10-2013, 03:31 PM
Yeah, probably solenoid sticking. What do you mean by the truck stalling out? You can't mean that you let it run so long that it kills the battery and sucks the voltage down below what the truck needs to keep running, can you? That would be TERRIBLY abusive to the truck, battery, and plow motor. UNPLUG IT IF IT GETS STUCK!!!!! Immediately!!!

hatefulmechanic
01-10-2013, 04:52 PM
Make sure you use a constant duty rated solenoid, not a Ford Starter solenoid.

jasonv
01-11-2013, 09:06 AM
Make sure you use a constant duty rated solenoid, not a Ford Starter solenoid.

One of my plows has a Yamaha outboard starter solenoid Thumbs Up
Heh, one of my outboards (merc POS) has a Meyer plow solenoid.

2COR517
01-11-2013, 08:32 PM
It may not be the solenoid. Can you unplug the controller in the truck? If so, do it the next time the pump stays running. If it stops, the controller is the problem. Otherwise it's the solenoid. For 15 bucks, cheap insurance just to change the solenoid anyway.......

Continous duty solenoid not required for a plow. It won't hurt, but not required.