PDA

View Full Version : snowex controller LB code


kb9snp
12-21-2010, 10:25 AM
I have done some searching, couldn't find the answer to my problem. I noticed that the Snowex people post here on the forum and they oftem times said to call customer service. So i did. I told the guy i bought the spreader used, that it was old, i didn't buy it new. He didn't seem to mind, he acted like he really wanted to help me. I told him that my controller showed an LB code and i was curoius what was possible. I've had the controller give me an Low Battery code before. It was always because i had a clog. He told me that it could be the fuse. I didn't think to check the fuse because the controller seemed to be working. Somehow he just new my controller was the model that had the ignition wire, and told me it was possible for the controller to look like it has main power when it doesn't. I checked the fuse and sure enough, blown. I am back in business now. I was so upset and discouraged, but now i am laughing about it. I have figured out a simple test, to see if the fuse is blown without leaving the cab. Turn the ignition off and turn the spreader switch on, if the power switch lights up, it has main power (good fuse) if it doesn't light, the fuse is probably blown, or there is another connection problem. I just wanted to post this for anyone out there searching.

SnowEx Products
12-21-2010, 04:13 PM
I’m glad you found a simple solution to your problem, and thanks for posting it on the SnowEx forum. I hope the rest of your winter is trouble-free!