PDA

View Full Version : Vee 8000 issues


jbutch83
12-08-2010, 09:43 AM
Got a Vee 8000 spreader. Had an issue with the screws in the auger motor that hold it onto the transmission for the auger kept coming out. Was able to use some locktite on them for now, but have a feeling that I will need to do some more work in the near future on it. Is there an was way to get the auger off of the shaft for the transmission, or is it something that will most likely need to be cut off.

Second, the spreader tends to spread heavy to the passenger side. Any way to change this to get a more even spread pattern. I have tried adjusting the auger and spinner speed but this hasn't helped much. Would putting a diverter in the chute help? Maybe a different spinner with different flutes?

Thanks

EIB
12-08-2010, 01:32 PM
John, I would spray the shaft with PB Blaster a couple of days before you plan on taking it apart. You could start spraying it any time, like after you wash it out. Can say for sure it will work, but it's the best stuff I've used. If that doesn't work a heat it up with a torch gently normally works.

As far as the spread pattern were does the salt hit the spinner? On my unit the spinner guard was bent (used one I bought) back causing the salt to hit just the edge. It is spreading more to the driver's. I have a new one on order. The salt needs to hit closer to the center to give it time to ride around.

jbutch83
12-08-2010, 07:18 PM
It's a whole new spinner assembly on there, had to buy a new one last year. Right now it seems to hit a little to the back of the spinner, how would I adjust it to get it more in the center?

As for the auger, I will try soaking it for a while. Not sure when I will be able to attack it to get it apart. Calling for snow the next week or so for us. It's holding for now, used locktite on the screws and so far it's holding its own.

EIB
12-08-2010, 08:21 PM
When you say towards back. Is it dropping salt halfway between the shaft and the edge if the spinner?
I'm assuming that the spinner turns clockwise. So the farther back the salt hits the spinner the more it will spread to the drivers side.

The only way to adjust the chute would be to unbolt it so you can slide it back and forth to get the spread pattern. Hold it with clamps and try it. That's what I will do when my new guard comes.

jbutch83
12-08-2010, 08:25 PM
Thanks Everett. I'll have to double check tomorrow to see where it's dropping at and see if I can get it adjusted. Supposed to pick up another 6-8 ton of salt tomorrow morning, and will work on it then.

clark lawn
12-09-2010, 09:57 AM
if you can get it uot of the hopper then soak the whole thing in diesel fuel for a day our two. it is the best penatrating oil there is. if you need a new transmission contact Karrier Co. ( they are on here) he makes an aftermarket that is superior to the OEM.

EIB
12-09-2010, 12:10 PM
John,

I attached a few pictures of were the chute is with the bent spinner guard and then the new one. It moved the chute in about a 1 1/2"

It now puts more towards the passenger side, but not were I want it. I think I'm going to clamp a thin piece of metal to the chute to get it closer to the shaft of the spinner.

jbutch83
12-09-2010, 12:49 PM
Everett,

Just looked at mine, it is more like yours in the second picture. We are going to clean everything up this afternoon, and I will look at moving it around some. If I understand you on this, the salt should come off the chute and land right the middle of the spinner, by the shaft? I'm gonna see if I can move the chute around some, maybe have to drill some new holes in the chute some.

On the old spinner assembly that I have, but never worked, there was a small diverter attached to the chute. I tried messing with that some, but it didn't make much difference as to how I placed it to put the salt in the right spot. I'll see about taking some pictures when I get back to it this afternoon.

deicepro
12-09-2010, 01:19 PM
You will have to shim the chute to get the salt to land closer to the center of the spinner if you want a more even spread, had to adjust every snowex I've had

jbutch83
12-09-2010, 01:23 PM
You will have to shim the chute to get the salt to land closer to the center of the spinner if you want a more even spread, had to adjust every snowex I've had

Can you explain how to shim it?

jbutch83
12-09-2010, 10:29 PM
Everett, I made some adjustments to the chute this evening. Have to go out and salt in a couple of hours, I will let you know how it works out. I did take some pictures that I will post later.

EIB
12-10-2010, 05:23 AM
Will be waiting did a site check this morning no salt needed.

jbutch83
12-10-2010, 08:42 PM
Everett, I think I moved it up just a little too far. I kept the top hole for the chute the same, and loosened the bolts, and just pushed the chute up as far as it would go. I think that it was a little too far, as the salt now drops just past the shaft on the spinner, and it's a little heavy on the drivers side now. Going to adjust it again tomorrow morning and see how it comes out. Still have to get the pictures up, spent all day working on the cab for the kubota.

EIB
12-10-2010, 08:59 PM
John, I'll have to give that a try.